プラグインのインストールでgemがエラー(Windows PC)

さて、fluentdで収集したログをmongoに突っ込むぞ、と思ったところ、プラグインのインストールでgem installがエラー。 以下と同じ状況だったのでgemをupdateしてみました。 qiita.comこれに従って、アップデートすると・・・、なんと無事プラグインがインストールできましたとさ。 C:\flue…